1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

User Preference: Enable/Disable New Item Count on Nav Tab

Discussion in 'Showcase Closed Suggestions' started by hqarrse, Sep 7, 2014.

  1. hqarrse

    hqarrse New Member Showcase

    A couple of our more miserable users have requested the option to turn off the red alert that appears on the menu bar when a new item is created. I don't think this is currently possible? If not, can I put it forward as a suggestion for the next release!
     
  2. Bob

    Bob Developer Staff Member

    Uncheck the highlighted option below.

    Selection_297.png
     
  3. hqarrse

    hqarrse New Member Showcase

    Many thanks although the hope was to allow users to manage their alerts individually. The majority of users are quite happy to get the alerts, and I want them to for all the obvious reasons, but there is a small (vocal) minority who want to turn them off.
     
  4. Bob

    Bob Developer Staff Member

    Ah, ya... nope, its a Global only option. Not sure if that's something I want to deal with at an individual level or not. Going to have to mull this one over a bit.
     
  5. hqarrse

    hqarrse New Member Showcase

    Not a big issue but we'd certainly appreciate it if it was an option!
     
  6. Bob

    Bob Developer Staff Member

    moved to suggestions and mark as "Future Consideration"
     
    hqarrse likes this.
  7. Bob

    Bob Developer Staff Member

    This has been implemented. (see the red arrow in the screen shot below).

    NOTE: This user preference is only available when the GLOBAL Option is Enabled. If you disable the Showcase Count on the Nav Tab Globally, the option for users will not even appear in the Browsing Preferences.

    Selection_423.png
     
    hqarrse, gldtn and BT012SS like this.
  8. hqarrse

    hqarrse New Member Showcase

    Thanks & very nice indeed, I assume that this is coming in the much anticipated version 2.3?
     
  9. Bob

    Bob Developer Staff Member

    Sooner. It will be included in the upcoming Maintenance Release :)
     
    hqarrse likes this.
  10. hqarrse

    hqarrse New Member Showcase

    You star. Guess what I want for Xmas......
     
    Bob likes this.
  11. hqarrse

    hqarrse New Member Showcase

    Hmm, just realised that this doesn't appear to be an option on both my installations. In fact none of the showcase preferences show up. Any suggestions?
     
  12. Bob

    Bob Developer Staff Member

    Not sure what you mean by "In fact none of the showcase preferences show up" as there is only ONE Showcase preference on the Preferences Settings area. It could be another addon that is interfering. I can't troubleshoot on a site that works, so I'd need to have access to your site (an Admin CP login with full admin access) to start with.

    This is the correct preferences page for the setting mentioned in this thread: http://xenaddons.com/account/preferences

    I get several inboxes a week asking why these don't show up and every single time its because people are looking in the Alert Preferences and not the Preferences.

    You can see for your self right here on the site (click on the above link) that it is working and working with a Core XenForo addon as well as another addon.
    Selection_019.png
     
  13. hqarrse

    hqarrse New Member Showcase

    Apologies if you thought I was suggesting it didn't work. I checked on this site before posting so could see that the option was there.

    Interesting that you think some other addons may conflict. I've just gone and turned them all off and then back on again. Hey presto the option appears!
     
  14. Bob

    Bob Developer Staff Member

    Conflicts between Addons are sometimes unavoidable (specially when an addon isn't doing something properly). If the options don't show up, its because another addon is doing TM on the same "FIND" and not replacing it (which will cause other TM's that are using that same "FIND" to fail).

    If it happens again, I can check out your TMs and can tell you which addon is the problem.
     
    hqarrse likes this.
  15. hqarrse

    hqarrse New Member Showcase

    That's great. As always, I really appreciate the ultra rapid support.
     
    Bob likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.