1. REGISTRATION REQUIREMENTS:

    Your username here MUST MATCH your XenForo username (connected to your XF license).

    Once you have registered here, then you need to start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Fixed Thread to Showcase conversion produces broken images

Discussion in 'Showcase Resolved Bug Reports' started by Freelancer, Feb 28, 2016.

  1. Freelancer

    Freelancer New Member AMS Premium SC Premium UBS Premium

    Latest Showcase Version.

    Converted a thread with image direct uploads and text to a Showcase item. Images are listed in the sidebar gallery, but no gallery tab is created and all images are broken.

    Rebuilding all caches, XF and Showcase, did not help.

    What could it be?

    SC_imagesmissing.jpg
     
  2. 2faroffroad

    2faroffroad New Member Showcase

    Experiencing the same issue. Looking for solution.
     
    Freelancer likes this.
  3. Bob

    Bob Developer Staff Member

    It could be a new BUG. I'll move this from support to the Bugs forum. Could one of you inbox me and provide me access to your site for some live troubleshooting? Thanks!
     
  4. Freelancer

    Freelancer New Member AMS Premium SC Premium UBS Premium

    Unfortunately I can not. It is a private forum. I hope @2faroffroad can help out. Otherwise I can provide analysis with you pointing me to where to look.
     
  5. Bob

    Bob Developer Staff Member

    Offline (Local Host) I can understand, PRIVATE forum doesn't cut it however. If its accessible via the internet and you want MY support, you will provide access necessary for troubleshooting or you are on your own.
     
  6. Bob

    Bob Developer Staff Member

    IF either of you have time, can you send me an inbox so that I can give you a test file. You are the only 2 reporting an issue and I need someone that is having the issue to TEST. No rush, just when ever you have time.
     
  7. Dadparvar

    Dadparvar Member CAS Premium AMS Premium RMS Premium SC Premium UBS Premium

    The same here:
    2016-03-25_00-02-54.png
     
  8. Bob

    Bob Developer Staff Member

    If you want to TEST, send me an inbox so I can provide you a test file to swap out.

    It works fine HERE: Testing .... 1... 2... 3... (this showcase item is a converted thread).
     
  9. Dadparvar

    Dadparvar Member CAS Premium AMS Premium RMS Premium SC Premium UBS Premium

    I tested new file and it fixed the problem.
    Thanks :)
     
    Bob likes this.
  10. Bob

    Bob Developer Staff Member

    Marked as FIXED and will be available with SC 2.6.0 Beta 1

    NOTE: if anyone needs this functionality NOW, simply start a conversation with me and I will provide you with a fixed php file.
     
    Dadparvar likes this.
  11. Freelancer

    Freelancer New Member AMS Premium SC Premium UBS Premium

    Thank you for fixing it.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.