1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Tabs for custom fields not showing

Discussion in 'Showcase Support' started by daveb, Nov 7, 2013.

  1. daveb

    daveb New Member SC Premium Showcase

    Hi, probably something stupid I haven't configured but I have added 3 different custom fields but i seem to have two issues.

    1. no tabs are being created for the fields i have entered
    2. when adding or editing an existing entry in showcase only the first custom field is showing up (all 3 are simple multi line text blocks)
     
  2. daveb

    daveb New Member SC Premium Showcase

    anyone got any help ?
    we are running xenforo 1.2.3 if that is of any help ?
     
  3. Bob

    Bob Developer Staff Member

    You can send me an inbox with admin login info so I can take a look at your Admin CP. Without knowing all the information needed both from the Category Perspective and the Custom Field perspective, its hard to say what you may or may not have missed.

    Custom Fields themselves do not create their own tabs. You assign them to a tab position as well as a category. My guess is that you are editing an item in a category that only has 1 of the fields associated with it and for that particular tab.

    When you create a login for me, make sure you give me Administrative Privlages to Manage Showcase.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.