1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Fixed Missing description upon creating an item

Discussion in 'Showcase Resolved Bug Reports' started by electrogypsy, Nov 29, 2018.

  1. electrogypsy

    electrogypsy New Member AMS Premium Showcase Premium

    XenForo Version String: XenForo 2.0.11

    Addon Version String: Showcase 3.0.0 RC 5
    (in case of a specific build) Addon Version ID: 2090170

    Stack Trace: none

    Can you reproduce it here? not on this site, but on my site, yes.

    Must be able to reproduce on the Default XenForo Style. yep, same result in the default style.

    i've noticed that the description specified in the options here:

    screenshot-squattheplanet.com-2018.11.29-14-38-21.png

    doesn't seem to be showing up here:

    screenshot-squattheplanet.com-2018.11.29-14-40-12.png

    it's a small thing, but i thought it was worth pointing out.
     
  2. Bob

    Bob Developer Staff Member

    Ya, it should be displaying directly below the editor. I'll get that fixed in the next release :)
     
    electrogypsy likes this.
  3. Bob

    Bob Developer Staff Member

    This has been sorted in the next release...

    Selection_754.png

    Selection_753.png
     
    electrogypsy likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.