1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Fixed unable to set 'Maximum attachments per item' to zero

Discussion in 'Showcase Resolved Bug Reports' started by electrogypsy, Nov 22, 2018.

  1. electrogypsy

    electrogypsy New Member AMS Premium Showcase Premium

    XenForo Version String: XenForo 2.0.11

    Addon Version String: Showcase 3.0.0 RC3

    Stack Trace: none

    Can you reproduce it here? Yes

    It seems that when trying to set the 'maximum attachments per item' setting in the SC options to zero, whether by typing it in or clicking the - button, the field is always reset to 1 when clicking the save button.

    not a huge deal since i can get around this by changing the field to 100 or whatever, but i thought i'd point it out since the description says setting to 0 enables unlimited attachments.
     
  2. Bob

    Bob Developer Staff Member

    For some reason, the data type was set to positive integer, which won't allow 0, so I changed it back to integer like it should have been to begin with.

    Fixed in the next release.
     
    electrogypsy likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.