1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Problem with Enable Node List Module and UI.X

Discussion in 'Showcase Support' started by Dadparvar, Dec 3, 2015.

  1. Dadparvar

    Dadparvar Member AMS Premium RMS Premium SC Premium UBS Premium

    Hi,

    I use Scratch them which it uses UI.X.
    When I Enable Node List Module, it destroy everything in forum's home page.
    But in default style is OK.

    Can any one support or I just should ask style designer?

    Regards
     
  2. Bob

    Bob Developer Staff Member

    You can ask Jake (and ask him to inbox me if something is wrong with Showcase). We discuss stuff all the time, so he won't mind :)
     
    Dadparvar likes this.
  3. Dadparvar

    Dadparvar Member AMS Premium RMS Premium SC Premium UBS Premium

    Really nice.
    I'll open a new support ticket there.
    (I've heared about your support quality and speed, but now I see. Awesome)
     
  4. Bob

    Bob Developer Staff Member

    I had the day off from work. I had a TON of free time today.
     
    alfa1 likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.