1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Fixed Image Gallery tab mysteriously appears/disappears!

Discussion in 'Showcase Resolved Bug Reports' started by max_d, Mar 7, 2017.

  1. max_d

    max_d New Member Showcase

    I have disabled images for all my Showcase categories. This is what my item page looks like:
    tab1.png

    But whenever I click on the Reader tab, which is actually the User Rating tab, the Image Gallery tab mysteriously appears, and when I click on that tab (Image Gallery ) or any other tab, the Image Gallery tab disappears. This only happens when I have an attachment uploaded. Btw, I only allow uploading of PDF attachments on my site.
    tab2.png

    Not sure if this is a bug!

    Regards,
    Max
     
  2. Bob

    Bob Developer Staff Member

    Its most likely a bug as there have been several changes made lately regarding attachments. The template syntax is probably using the attach_count array key when it should be checking the image_attach_count key (file attachments are new and I had to make separate counts to control functions based on attachment type).
     
    max_d likes this.
  3. Bob

    Bob Developer Staff Member

    This is sorted now. Thank you!
     
    max_d likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.