1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Error when trying to upload images to the gallery

Discussion in 'Showcase Support' started by Stuart Wright, Aug 4, 2013.

  1. Stuart Wright

    Stuart Wright Member Showcase

    They aren't big images.
     
  2. MattW

    MattW Server Admin AMS Premium CAS Premium RMS Premium SC Premium UBS Premium

  3. Stuart Wright

    Stuart Wright Member Showcase

    No, on our sandbox installation.
     
  4. MattW

    MattW Server Admin AMS Premium CAS Premium RMS Premium SC Premium UBS Premium

    If it was an image size issue, it should tell you the image is too large for the server to process.

    Does the console give you any information? (firebug or Chrome developer)

    Are you able to upload the same image here?
     
  5. MattW

    MattW Server Admin AMS Premium CAS Premium RMS Premium SC Premium UBS Premium

    another thing....is the sandbox site behind .htaccess ?
     
  6. Stuart Wright

    Stuart Wright Member Showcase

    C3PO.jpg Yep. It's not a size issue. No server errors, either.

    Yes it is, but the rest of the Xenforo install works fine.
     
  7. MattW

    MattW Server Admin AMS Premium CAS Premium RMS Premium SC Premium UBS Premium

  8. Bob

    Bob Developer Staff Member

    Can that same image can be uploaded as an attachment to a thread? The error is one that is produced by core XF in the core xf attachment handler, so Im not sure where to start TS.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.