1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Unable to upload images

Discussion in 'Showcase Support' started by Live Free, Jul 24, 2014.

  1. Live Free

    Live Free New Member Showcase

    Hi,

    I'm running Showcase on my pre-launch board, so it's behind a protected directory.

    When I try to create a Showcase item and click "Upload images to gallery" I get an error message:

    Screen Shot 2014-07-24 at 5.38.18 PM.png

    No server errors in the admincp. I made sure permissions are set for the usergroup in question.

    Any idea what might prohibit uploads?

    Also, how do I set the icon for an item?

    Thanks
     
  2. Bob

    Bob Developer Staff Member

    That is a core XF error message (phrase = upload_failed), that is thrown by a core XF function. my guess is that the image is too large for your server to process. Can you maybe try something that you know is small (like under a 100k) just to see.

    Showcase has what is called a "Cover Image". The cover image is either the first uploaded attachment OR you can click on the sidebar block link that say's "Set Cover Image" and choose any of the uploaded attachments to use as the cover image. If there are no uploaded images, then it checks to see if there is a Category image. If no category image, then it defaults to using the Authors Avatar.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.