1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Upgrade error

Discussion in 'Showcase Support' started by ibaker, Feb 3, 2016.

  1. ibaker

    ibaker Member AMS Showcase Pickem

    I am trying to upgrade my Showcase version from 2.2.1 to 2.3 before I go onto 2.4 and then 2.5 however I am getting an error when trying to do so in my local xampp test copy of my site.

    The error is:
    2.jpg
     
  2. Bob

    Bob Developer Staff Member

    Sent you an inbox with a special upgrade version.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.