1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Server Error Log

Discussion in 'Showcase Support' started by oluomoadebayo, Apr 14, 2016.

  1. oluomoadebayo

    oluomoadebayo New Member AMS Showcase

    I'm getting the follow error log and I think you guys can help. I'm running XenForo 1.5.7 and Showcase 2.5.0

    Undefined property: XenForo_ControllerResponse_Reroute::$paramsToday at 1:48 PM - library/NFLJ/Showcase/XenForo/ControllerPublic/Forum.php:271

    #0 /home/afritalk/public_html/library/NFLJ/Showcase/XenForo/ControllerPublic/Forum.php(271): XenForo_Application::handlePhpError(8, 'Undefined prope...', '/home/afritalk/...', 271, Array)
    #1 /home/afritalk/public_html/library/GFNClassifieds/Extend/XenForo/ControllerPublic/Forum.php(127): NFLJ_Showcase_XenForo_ControllerPublic_Forum->actionForum()
    #2 /home/afritalk/public_html/library/XenForo/FrontController.php(351): GFNClassifieds_Extend_XenForo_ControllerPublic_Forum->actionForum()
    #3 /home/afritalk/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #4 /home/afritalk/public_html/index.php(13): XenForo_FrontController->run()
    #5 {main}
     
  2. Bob

    Bob Developer Staff Member

    Looks like GFNClassifieds is causing a conflict with improper extending of the Forum Controller.

    Sent you an inbox to get some login credentials.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.