1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Images, Title and Content not displayed

Discussion in 'AMS Support' started by ervinr, Oct 12, 2019.

  1. ervinr

    ervinr New Member AMS Showcase

    Hi!

    I can’t customize the display of images, title, content for the category.

    Settings in the "Category extra options" (screenshot 1 and 2)

    Also does not display "Category content title" and "Category content"

    The forum has a third-party style. Images are uploaded according to the appropriate path: /styles/uix_pro/xenaddons/ams/category_images/

    Screenshot_1.jpg Screenshot_2.jpg
     
  2. Bob

    Bob Developer Staff Member

    This is caused by a weird BUG that recently popped up.. The issue has already been reported and and the bug has been fixed in the next release (AMS 2.1.8, which will be available within the next few weeks).
     
    ervinr likes this.
  3. palhanow

    palhanow New Member AMS

    The attention of Bob for details and support is impressive.

    Thanks for all your work, Bob.
     
    Bob likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.