1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Discussion link not showing

Discussion in 'Showcase Support' started by RobParker, May 10, 2013.

  1. RobParker

    RobParker Member Showcase Sportsbook Pickem

    I've just updated to the latest version and the discussion link isn't showing (the discussion thread wasn't a feature of the version I upgraded from).

    There doesn't seem to be any usegroup permissions for viewing the discussion tab but I'm thinking it might be related to some edits I made to the tabs to merge them all into one but I'd have expected that to be overwritten when I upgraded...?
     
  2. RobParker

    RobParker Member Showcase Sportsbook Pickem

  3. Bob

    Bob Developer Staff Member

    The "Discussion" tab only displays if there is a discussion thread associated with the item. For existing items, you will have to manually associate an existing discussion thread (or create a new thread and associate it with). NEW Items will have discussion threads automatically created for them (if you have a designated forum set for that specific category).

    There is a Permission setting for being able to associate a thread. This is a moderator permission. To associate an existing thread to a showcase item, you write down the ID of the thread, edit the item, add the thread ID into the form and hit save. Once you do that, the discussion thread is now associated with that item.
     
  4. RobParker

    RobParker Member Showcase Sportsbook Pickem

    The item had a thread associated with it but wasn't showing.

    I tried reverting the template but it still didn't show. I went to my master style and copied the template from there and that fixed it, I just don't understand why revert didn't work.
     
  5. Bob

    Bob Developer Staff Member

    I can't say as reverting/merging is a core xenforo function. I've only ran into a similar issue once and that was with xenporta and a modified template in a child style (but not modified in the parent). Core XF didn't pick up the edit in the child style cause the parent was not modified.

    If you have more than one style, it might be good to just check them to make sure there are not others that need reverting as well. I can help out if needed :)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.