1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Fixed No Gender Avatar on comments

Discussion in 'Showcase Resolved Bug Reports' started by MattW, Mar 11, 2013.

  1. MattW

    MattW Server Admin AMS Premium CAS Premium RMS Premium SC Premium UBS Premium

    Noticed this while testing on my dev site.

    Basically, if the member doesn't have an avatar, and they have specified their sex, the avatar loaded for the comment box is the default no avatar image.
    Once they have commended, their avatar is correct for their sex.
    comment no avatar.PNG

    If you set an avatar, both display the same image
    comment avatar.PNG
     
  2. Bob

    Bob Developer Staff Member

    Its probably because Im not joining the entire user object. Might be able to get away with adding a couple more fields on the select. I'll check it out later and let you know :)
     
    MattW likes this.
  3. MattW

    MattW Server Admin AMS Premium CAS Premium RMS Premium SC Premium UBS Premium

    Thanks. Also noticed that it's going in on the item description section as well.

    no_avatar1.PNG
     
  4. Bob

    Bob Developer Staff Member

    fixed by adding in Gender support
     
    MattW likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.