1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Hovering issue when edit/adding an item

Discussion in 'Showcase Resolved Bug Reports' started by jOOc, Dec 19, 2014.

  1. jOOc

    jOOc Member Showcase

    Just found a small issue, when hovering over the area marked in the attached image makes the "upload images to Gallery" button change to active state and clicking the mouse in the area brings up the add file dialog.

    2014-12-20 00_21_59-Edit item by jOOc _ XenForo Addons Support & Store.png

    Edit: This is not related to the beta, it happens on the current release version too.
     
  2. Bob

    Bob Developer Staff Member

    only in showcase or any addon that uses the core XF uploader? Might be something I missed in a recent XF update.
     
  3. jOOc

    jOOc Member Showcase

    I tested it on xenforo.com when editing a post and get the same behavior
    upload_2014-12-20_1-4-26.png

    I will create a support ticket there instead, sorry to take up your time, should have double checked this first :/
     
  4. Bob

    Bob Developer Staff Member

    no worries. Its all good :)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.