1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Not a Bug Enable Editor - Doesnt hold value on save

Discussion in 'Showcase Resolved Bug Reports' started by tajhay, Sep 4, 2013.

  1. tajhay

    tajhay Active Member AMS Premium SC Premium Sportsbook Pickem Power Rankings Survivor

    Hi Bob,
    Installed 1.3 of showcase and i was playing with the enable editor for the different tabs, and noticed that all my editors are gone for each tab. Went back into ACP and checked it out and noticed that even if you enable it for tabs, it doesnt hold value. If you go back in to the options again it still shows disabled.

    Is there a quick fix for this?
     
  2. Bob

    Bob Developer Staff Member

    That behavior happens when your upgrade has failed. Did you happen to use one of those fancy dancy auto installers? At times, those auto installers start installing the addon before all the files are uploaded which means that all the new SQL in the install.php file gets missed and you end up not having the new fields added to the DB tables (which is why values won't save).

    Take a look at your DB.. look at the table xf_nflj_showcase_category and there should be 5 fields named tab1_editor, tab2_editor etc.. if those are missing, your upgrade was botched.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.