1. REGISTRATION REQUIREMENTS:

    Register with your xenforo.com Username then start a conversation at xenforo.com w/Bob and provide the following:
    1. Your XenForo License Validation Token
    2. The Domain Name associated with the License
    NOTE: Your account will be validated once ALL requirements are verified/met. Thank you for your patience.

Browser Issue Clicking article slider

Discussion in 'AMS Resolved Bug Reports' started by Twisted_pepper, Mar 25, 2018.

  1. Twisted_pepper

    Twisted_pepper New Member AMS Premium UBS Premium

    Hi,
    We seem to have an issue clicking on article links, from the slider. The slider works fine and all other areas are working fine, but you can't actually click (it doesn't work) the link from the slider which then takes you to the article.
    Could something be blocking this?
    Thank you

    I've noticed I have the same issue here too. Am wondering if it's browser related or not. Also I use ad-blocking software but it's disabled on here and my site.
    Okay after testing on several browsers, it seems to be a Firefox Quantum issue.
     
    Last edited: Mar 25, 2018
  2. Bob

    Bob Developer Staff Member

    Ya, its a firefox bug that was induced during one of the recent FF updates within the past couple of weeks. I was already alerted about it privately.

    Moving this to bugs so that I can update it when Firefox releases a fix for it.
     
    Twisted_pepper likes this.
  3. Twisted_pepper

    Twisted_pepper New Member AMS Premium UBS Premium

    Hi Bob,
    Okay mate thank you very much. Hopefully it can be ironed out sooner rather than later by the FF team. :)
     
    Bob likes this.
  4. Bob

    Bob Developer Staff Member

    Twisted_pepper likes this.
  5. Twisted_pepper

    Twisted_pepper New Member AMS Premium UBS Premium

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.